nsjd.net
当前位置:首页 >> python安装lxml时 出现了一个错误 大神来帮忙看看... >>

python安装lxml时 出现了一个错误 大神来帮忙看看...

提示很清楚了lxml不支持windows,换个其他模块。

如果想给py装。只需在pip后面加个就行。pipinstalllxml

lxml是Python中与XML及HTML相关功能中最丰富和最容易使用的库。lxml并不是Python自带的包,而是为libxml2和libxslt库的一个Python化的绑定。它与众不同的地方是它兼顾了这些库的速度和功能完整性,以及纯Python API的简洁性,与大家熟知的Elemen...

打开cmd然后直接pip install lxml应该会自动装好

你用的什么操作系统?安装的lxml哪个版本?怎么安装的?安装过程中报了什么错误? 问个问题不描述清楚,没办法解答的

import lxml import twisted import zope.interface 都是OK的。 当import OpenSSL时出现 错误提示: Traceback (most recent call last): File "", line 1, in import OpenSSL File "D:\python install\lib\site-packages\OpenSSL__init__.py", ...

这个很难弄,因为系统原因,最好的方法就是重装个集成VC++10,12的系统,把vcvarsall.bat路径找到,添加到环境变量。其他什么修改python34里边参数的方法,我试过,不行。

python 版本 是多少啊 1.https://pypi.python.org/pypi/lxml/3.4.4#downloads 2.pip install lxml 3.easy_install lxml 这么多途径 还解决不了 你的问题 还真是活见鬼了

下载时????应该是执行时吧 python包不是这样执行的,你可以打开python交互器,输入import lxml 假如不报no moudle的话就是安装成功了

lxml 模块不是内置的,需要先安装才能使用。 lxml安装依赖 python-devel,libxml2-devel,libxslt-devel, 装好之后,下载 http://codespeak.net/lxml/lxml-2.2.8.tgz, tar zxvf lxml-2.2.8.tgz, 然后python setup.py install即可

网站首页 | 网站地图
All rights reserved Powered by www.nsjd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com